ForoTortuga

Tu foro sobre tortugas
Fecha actual 24 Feb 2018 14:05

Todos los horarios son UTC + 1 hora [ DST ]




Nuevo tema Responder al tema  [ 8 mensajes ] 
Autor Mensaje
NotaPublicado: 28 Ene 2018 10:02 
Desconectado
I- Apalone

Registrado: 27 Ago 2017 17:28
Mensajes: 28
Hola a todos. Desde el pasado septiembre, le monte a mi tortuga un acuario de 120l con un filtro externo Tetra EX800. Una vez al mes mas o menos, debido a la luz, los tubos del filtro se llenan de algas y aprovecho que desmonto dichos tubos para limpiarlos y cambio el filtro de carbón y el fieltro ese blanco que va en la misma cesta que el carbón.

El caso es que, cuando limpio las algas que salen en las paredes y suelo del acuario, lógicamente el agua queda turbia y con el color verdoso de las algas, pero al cabo de unas horas el filtro ya renueva el agua y vuelve a estar cristalina, hasta hace 2 días.

Hace 2 días había algas acumuladas en el fondo y un poco en las paredes y las limpie. Uso una esponja de aquellas para limpiar los platos, pero sin jabón ni nada, solo froto el fondo y las paredes y quito las algas, haciendo que el agua quede verdosa. Ayer aproveche para limpiar los tubos porque estaban muy verdes también y el agua seguía verdosa. También aproveche para cambiar el filtro de carbón y el blanco ese que va en su cestilla y limpie el resto de elementos filtrantes ya que había algas en el interior del deposito del filtro, cosa que no había hecho desde que lo compre.

Pues bien, el filtro funciona perfectamente, hay circulación correcta de agua y todo aparentemente va correcto, pero el agua del acuario sigue teniendo el color verdoso, 12h después de haber hecho la limpieza de todo, como si no hubiera regenerado el agua y sigue estando turbia!!!

No se si debo dejarlo mas tiempo o es que hay algo que no va bien.

Me gustaría que me pudierais dar consejo. Muchas gracias.


Arriba
 Perfil  
 
NotaPublicado: 13 Feb 2018 18:33 
Desconectado
I- Apalone

Registrado: 27 Ago 2017 17:28
Mensajes: 28
De verdad nadie me puede ayudar?
La unica solucion que he encontrado ha sido vaciar el acuario y el deposito del filtro, pero al volver a pasar el estropajo para sacar las algas que se forman en el fondo, el agua ya no queda cristalina y siguen pasando los dias y no mejora.


Arriba
 Perfil  
 
NotaPublicado: 14 Feb 2018 12:26 
Desconectado
I- Apalone

Registrado: 14 Ene 2018 13:01
Mensajes: 4
Hola
Lo primero es ver xq te salen tantas algas, luz directa solar, demasíadas horas de luz artificial....
Yo al estanque le echo un antialgas para peces y me va muy bien xq no afecta a los nenufares ni a los peces.
También se puede adaptar una luz ultravioleta al tubo del filtro para que mate a las algas, yo esto no lo he probado pero he visto que lo venden.
Espero haberte ayudado


Arriba
 Perfil  
 
NotaPublicado: 14 Feb 2018 12:27 
Desconectado
I- Apalone

Registrado: 14 Ene 2018 13:01
Mensajes: 4
Hola
Lo primero es ver xq te salen tantas algas, luz directa solar, demasíadas horas de luz artificial....
Yo al estanque le echo un antialgas para peces y me va muy bien xq no afecta a los nenufares ni a los peces.
También se puede adaptar una luz ultravioleta al tubo del filtro para que mate a las algas, yo esto no lo he probado pero he visto que lo venden.
Espero haberte ayudado


Arriba
 Perfil  
 
NotaPublicado: 14 Feb 2018 16:25 
Desconectado
I- Apalone

Registrado: 27 Ago 2017 17:28
Mensajes: 28
Pucela escribió:
Hola
Lo primero es ver xq te salen tantas algas, luz directa solar, demasíadas horas de luz artificial....
Yo al estanque le echo un antialgas para peces y me va muy bien xq no afecta a los nenufares ni a los peces.
También se puede adaptar una luz ultravioleta al tubo del filtro para que mate a las algas, yo esto no lo he probado pero he visto que lo venden.
Espero haberte ayudado

Hola. Ante todo gracias por contestar.
Luz directa le da varias horas al dia ya que el piso es esquinero y el acuario lo tengo en el comedor y entra bastante luz, pero como que me dijeron que para el tema de la muda de placas era mejor la luz directa y no a traves del cristal del acuario, le puse un fluorescente de luz ultravioleta y lo tengo encendido unas 12h al dia.
Cada mes y medio aproximadamente los tubos que absorven el agua del acuario y que van al interior del filtro y los que expulsan el agua filtrada, estan casi negros de la cantidad de algas que tienen. Lo que me extraña es que los tubos que conectan el filtro con los tubos de plastico que hay dentro del acuario y que estan detras del acuario, por lo que no les da mucho el sol y no les influye la luz uva del acuario, tambien se ponen negros de algas!!!
Igual hay algun sistema para que no salgan tantas algas, pero si salen algunas algas en las paredes del acuario y las limpio, quedando en el agua del acuario, lo normal no seria que el filtro las filtrara correctamente y no quedara el agua turbia?

Ya me direis. Gracias.


Arriba
 Perfil  
 
NotaPublicado: 23 Feb 2018 16:27 
Desconectado
I- Apalone

Registrado: 27 Ago 2017 17:28
Mensajes: 28
Alguna idea mas?? Estoy desesperado.

Hace menos de un mes que cambie filtro de carbon y el fieltro ese blanco y renove por completo toda el agua del acuario no hace ni 10 dias y ya vuelve a estar toda turbia y verdosa!!!

Es que tengo que cambiar algun otro elemento filtrante mas?
Se ha estropeado el filtro?
Hay mucha luz y por eso salen algas?
Algun sistema para que no salgan tantas algas? Aunque ahora a simple vista no se ven, pero el agua esta turbia y algo verdosa!!!


Arriba
 Perfil  
 
NotaPublicado: 23 Feb 2018 17:32 
Desconectado
I- Apalone

Registrado: 11 Nov 2017 16:11
Mensajes: 16
le dejare unos tips Normalmente se recomienda limpiar el filtro al menos una vez al mes, pero si notas que se ha ensuciado mucho o que ha disminuido el flujo de agua, puedes hacerlo un poco más a menudo. Un acuario con muchos peces genera más desperdicios, algo que tienes que tener en cuenta al elegir la frecuencia de limpieza.

Lo primero que debes hacer para limpiar el filtro es desconectarlo de la corriente eléctrica y retirarlo de la pecera. Prepara una cubeta para ponerlo dentro y no mojar el suelo o la mesa. La parte que más se ensucia es la esponja del filtrado mecánico, ya que allí es donde quedan retenidos los desechos más grandes y se interrumpirá el flujo del agua si permites que se acumulen. Si la esponja es reutilizable tienes que quitarla y lavarla con el agua sin cloro que hayas separado previamente del acuario.

Solo tienes que quitar las impurezas, no uses ningún jabón, detergente o desinfectante. Esto es muy importante para no eliminar bacterias beneficiosas ni dejar residuos que puedan resultar tóxicos para los peces. Antes de volver a colocar la esponja en el filtro, limpia de la misma forma el recipiente que la contiene, porque suele contener algas. Después de varios lavados, las esponjas reutilizables suelen deteriorarse y es conveniente que las reemplaces por una nueva para recuperar la capacidad del filtro. Si la esponja es desechable, simplemente debes reemplazarla por el recambio indicado para tu filtro.

Si tu filtro tiene carbón activado, debes sustituirlo siempre por una carga nueva. Este material no se puede limpiar, hay que cambiarlo cada vez que limpias el filtro, cuando el agua esté turbia o cuando el acuario tenga un olor desagradable. Recuerda que cuando utilices medicamentos para el acuario, debes quitar el carbón del filtro, porque éste no permitirá que las medicinas lleguen al agua.

Los filtros de 3 etapas tienen también unas bolas de cerámica donde se asientan las bacterias del filtro biológico. Recuerda que no es necesario limpiarlas, ya que se perderían las bacterias beneficiosas que contienen. Simplemente tienes que aclararlas con un poco de agua del propio acuario cuando notes que se ha acumulado suciedad en ellas.

Ya solo queda volver a montar las piezas, llenar el filtro con agua y comprobar que funciona sin problemas. Recuerda que en TiendAnimal encontrarás todo lo necesario para mantener el agua de tu pecera en perfectas condiciones.

_________________
bombas de agua en general


Arriba
 Perfil  
 
NotaPublicado: 23 Feb 2018 19:24 
Desconectado
I- Apalone

Registrado: 27 Ago 2017 17:28
Mensajes: 28
milagro4 escribió:
le dejare unos tips Normalmente se recomienda limpiar el filtro al menos una vez al mes, pero si notas que se ha ensuciado mucho o que ha disminuido el flujo de agua, puedes hacerlo un poco más a menudo. Un acuario con muchos peces genera más desperdicios, algo que tienes que tener en cuenta al elegir la frecuencia de limpieza.

Lo primero que debes hacer para limpiar el filtro es desconectarlo de la corriente eléctrica y retirarlo de la pecera. Prepara una cubeta para ponerlo dentro y no mojar el suelo o la mesa. La parte que más se ensucia es la esponja del filtrado mecánico, ya que allí es donde quedan retenidos los desechos más grandes y se interrumpirá el flujo del agua si permites que se acumulen. Si la esponja es reutilizable tienes que quitarla y lavarla con el agua sin cloro que hayas separado previamente del acuario.

Solo tienes que quitar las impurezas, no uses ningún jabón, detergente o desinfectante. Esto es muy importante para no eliminar bacterias beneficiosas ni dejar residuos que puedan resultar tóxicos para los peces. Antes de volver a colocar la esponja en el filtro, limpia de la misma forma el recipiente que la contiene, porque suele contener algas. Después de varios lavados, las esponjas reutilizables suelen deteriorarse y es conveniente que las reemplaces por una nueva para recuperar la capacidad del filtro. Si la esponja es desechable, simplemente debes reemplazarla por el recambio indicado para tu filtro.

Si tu filtro tiene carbón activado, debes sustituirlo siempre por una carga nueva. Este material no se puede limpiar, hay que cambiarlo cada vez que limpias el filtro, cuando el agua esté turbia o cuando el acuario tenga un olor desagradable. Recuerda que cuando utilices medicamentos para el acuario, debes quitar el carbón del filtro, porque éste no permitirá que las medicinas lleguen al agua.

Los filtros de 3 etapas tienen también unas bolas de cerámica donde se asientan las bacterias del filtro biológico. Recuerda que no es necesario limpiarlas, ya que se perderían las bacterias beneficiosas que contienen. Simplemente tienes que aclararlas con un poco de agua del propio acuario cuando notes que se ha acumulado suciedad en ellas.

Ya solo queda volver a montar las piezas, llenar el filtro con agua y comprobar que funciona sin problemas. Recuerda que en TiendAnimal encontrarás todo lo necesario para mantener el agua de tu pecera en perfectas condiciones.


Todo esto que comentas ya lo hago.

Solo comentar lo siguiente que creo puede ser importante. Cuando compre el acuario y el filtro no puse ni luz uva ni luz para dar calor, ya que como el acuario esta en el comedor y entra luz todo el día, creí que era suficiente. Estuve así, sin luces mas de un mes y el agua estaba cristalina durante todo ese tiempo. Luego puse 2 fluorescentes, uno normal y otro uva para facilitar el tema de la muda del caparazón ya que lo tenia (y lo sigue teniendo) bastante mal y me dijeron que mi especie de tortuga, una Graptemys pseudogeographica, muda muy mal y no bastaba con la luz ambiente que pudiera haber en el comedor.
A partir de ese momento al cabo de un mes aproximadamente tenia en las paredes y el fondo con algo de verdecillo. Lo limpie con un estropajo y ese verde quedo diluido en el agua quedando el agua turbia, pero al día siguiente el filtro actuó de maravilla y quedo el agua nuevamente cristalina.

Fue cuando ese verde se puso dentro de los tubos del filtro que tuve que desmontarlo y limpiarlo que ya empezaron los problemas, ya que cada vez que salia algo de verde en paredes o fondo y lo limpiaba con el estropajo ya se queda el agua turbia y tengo que cambiar la totalidad del agua del acuario (un acuario de unos 100l de los cuales tengo unos 70l aprox).

Cada mes aprox cambio el carbón y el fieltro ese blanco y el resto de elementos filtrantes los limpio, pero cada vez dura menos.

Ahora, para haceros una idea, cambie el agua por completo del acuario el martes día 13 y hoy viernes día 23 el agua esta completamente turbia y verdosa y me va a obligar a cambiar nuevamente el agua por completo!!! No creo que eso sea normal, por lo que entiendo que algo falla en el filtro o algo no hago bien.

Estoy por limpiarlo todo de nuevo y no encender las luces ya que tampoco me ha solucionado nada de la muda del caparazón el tener dichos fluorescentes encendidos (unas 12h al día).

Os agradecería vuestra ayuda ya que no se que mas hacer.

Gracias.


Arriba
 Perfil  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 8 mensajes ] 

Todos los horarios son UTC + 1 hora [ DST ]


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro

Buscar:
Saltar a:  
cron
Desarrollado por phpBB® Forum Software © phpBB Group
Traducción al español por Huan Manwë para phpBB-Es.COM